dinsdag 10 januari 2012

1.10a

This is an update for the error in 1.10 affecting users of android 2.2 or lower (almost half of the installations).
It should all work again now.
Sorry for the inconvenience.

Geen opmerkingen:

Een reactie plaatsen